summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorprotomors <protomors@gmail.com>2018-06-02 10:01:43 +0300
committerGeorge Hazan <ghazan@miranda.im>2019-07-12 18:09:25 +0300
commit4859b560b6a7b0ea7490b1dceab417deb55ce4a0 (patch)
tree6ac0ab06ed5703503101e873d5bcf81dce135bb1 /CMakeLists.txt
parentcaf5664f8f3d0835e1a9aa467f85e3dd01b4f790 (diff)
CMake: build file for cmstub.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e76b31a297..650ecd3303 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ else()
endif()
include_directories(${CMAKE_SOURCE_DIR}/include ${CMAKE_SOURCE_DIR}/include/msapi ${CMAKE_SOURCE_DIR}/plugins/ExternalAPI)
+add_subdirectory(build)
add_subdirectory(libs)
add_subdirectory(src)
add_subdirectory(plugins)