summaryrefslogtreecommitdiff
path: root/plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am
diff options
context:
space:
mode:
authorKirill Volinsky <mataes2007@gmail.com>2012-05-19 18:01:32 +0000
committerKirill Volinsky <mataes2007@gmail.com>2012-05-19 18:01:32 +0000
commitb1509f22892dc98057c750e7fae39ded5cea3b09 (patch)
tree6bdcc9379ae86339a67022b758575729d1304074 /plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am
parente7a776a6f5ab323cd9dd824e815846ef268fa7f1 (diff)
added MirOTR
git-svn-id: http://svn.miranda-ng.org/main/trunk@83 1316c22d-e87f-b044-9b9b-93d7a3e3ba9c
Diffstat (limited to 'plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am')
-rw-r--r--plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am b/plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am
new file mode 100644
index 0000000000..be632600a1
--- /dev/null
+++ b/plugins/MirOTR/libgpg-error-1.9/tests/Makefile.am
@@ -0,0 +1,35 @@
+# Makefile.am for libgpg-error/tests.
+# Copyright (C) 2003 g10 Code GmbH
+#
+# This file is part of libgpg-error.
+#
+# libgpg-error is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as
+# published by the Free Software Foundation; either version 2.1 of the
+# License, or (at your option) any later version.
+#
+# libgpg-error is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA
+
+## Process this file with automake to produce Makefile.in
+
+if HAVE_W32CE_SYSTEM
+extra_includes = -idirafter $(top_builddir)/src/gpg-extra
+else
+extra_includes =
+endif
+
+
+TESTS = t-strerror t-syserror
+
+INCLUDES = -I$(top_builddir)/src $(extra_includes)
+
+LDADD = ../src/libgpg-error.la
+
+noinst_PROGRAMS = $(TESTS)