summaryrefslogtreecommitdiff
path: root/plugins/TopToolBar/CMakeLists.txt
diff options
context:
space:
mode:
authorMataes <mataes2007@gmail.com>2017-11-30 08:38:37 +0300
committerGitHub <noreply@github.com>2017-11-30 08:38:37 +0300
commitc3e40028c06d76a4fd20255c6dd39bcce3f7b229 (patch)
treeb28e593dfbe75d625761636c39e0ec0b1dd44d8e /plugins/TopToolBar/CMakeLists.txt
parent0a95d1c9e2791898c03eab04a06932ec65f3a934 (diff)
parentb1103b6eb24f654e2e2666b0c86a6206920fd23a (diff)
Merge pull request #1046 from protomors/cmake-update
Cmake updates
Diffstat (limited to 'plugins/TopToolBar/CMakeLists.txt')
-rw-r--r--plugins/TopToolBar/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/TopToolBar/CMakeLists.txt b/plugins/TopToolBar/CMakeLists.txt
index d9fe0fba80..f2f3987bf6 100644
--- a/plugins/TopToolBar/CMakeLists.txt
+++ b/plugins/TopToolBar/CMakeLists.txt
@@ -1,3 +1,4 @@
file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET TopToolBar)
-include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake) \ No newline at end of file
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} comctl32.lib) \ No newline at end of file