summaryrefslogtreecommitdiff
path: root/protocols/ICQ-WIM/CMakeLists.txt
diff options
context:
space:
mode:
authorGeorge Hazan <ghazan@miranda.im>2019-01-16 18:06:52 +0300
committerGeorge Hazan <ghazan@miranda.im>2019-01-16 18:06:52 +0300
commitaa514a9f95c8cd95c01952250f7cdb670a66af9a (patch)
treeecb84e10fc3af008e1a8ac9027f1b526634c8d65 /protocols/ICQ-WIM/CMakeLists.txt
parent4f0a4ae4724fdfe65f63ee41dc1790ccbb0668f7 (diff)
fixes #1761 (Rename Icq10 folder and ICQ/2018 in version.h to ICQ-WIM)
Diffstat (limited to 'protocols/ICQ-WIM/CMakeLists.txt')
-rw-r--r--protocols/ICQ-WIM/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/protocols/ICQ-WIM/CMakeLists.txt b/protocols/ICQ-WIM/CMakeLists.txt
new file mode 100644
index 0000000000..bb361358c2
--- /dev/null
+++ b/protocols/ICQ-WIM/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET ICQ)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} comctl32.lib ws2_32.lib)
+add_subdirectory(proto_icq)