summaryrefslogtreecommitdiff
path: root/protocols/MSN/CMakeLists.txt
diff options
context:
space:
mode:
authorMataes <mataes2007@gmail.com>2017-11-30 08:38:37 +0300
committerGitHub <noreply@github.com>2017-11-30 08:38:37 +0300
commitc3e40028c06d76a4fd20255c6dd39bcce3f7b229 (patch)
treeb28e593dfbe75d625761636c39e0ec0b1dd44d8e /protocols/MSN/CMakeLists.txt
parent0a95d1c9e2791898c03eab04a06932ec65f3a934 (diff)
parentb1103b6eb24f654e2e2666b0c86a6206920fd23a (diff)
Merge pull request #1046 from protomors/cmake-update
Cmake updates
Diffstat (limited to 'protocols/MSN/CMakeLists.txt')
-rw-r--r--protocols/MSN/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/MSN/CMakeLists.txt b/protocols/MSN/CMakeLists.txt
index a3984234ef..58e247810b 100644
--- a/protocols/MSN/CMakeLists.txt
+++ b/protocols/MSN/CMakeLists.txt
@@ -1,5 +1,5 @@
file(GLOB SOURCES "src/*.h" "src/skylogin/*.h" "src/*.cpp" "src/*.c" "src/skylogin/*.c" "res/*.rc")
set(TARGET MSN)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
-target_link_libraries(${TARGET} libeay32.lib)
+target_link_libraries(${TARGET} libjson ${OPENSSL_LIBRARIES} comctl32.lib)
add_subdirectory(proto_msn) \ No newline at end of file