summaryrefslogtreecommitdiff
path: root/protocols/SkypeWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorKirill Volinsky <Mataes2007@gmail.com>2017-12-06 13:00:20 +0300
committerKirill Volinsky <Mataes2007@gmail.com>2017-12-06 13:09:18 +0300
commit62202ed10617927d5429bc59898e12a366abe744 (patch)
tree4960bf1241b59cf009118da6cdab87294b1a95e1 /protocols/SkypeWeb/CMakeLists.txt
parentb30e7ca1c642a3f88659a4346832e653407e1c0f (diff)
convert all files exept curl and new_gpg to utf-8 BOM
Diffstat (limited to 'protocols/SkypeWeb/CMakeLists.txt')
-rw-r--r--protocols/SkypeWeb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/SkypeWeb/CMakeLists.txt b/protocols/SkypeWeb/CMakeLists.txt
index 739bbe8aec..bac23c7a36 100644
--- a/protocols/SkypeWeb/CMakeLists.txt
+++ b/protocols/SkypeWeb/CMakeLists.txt
@@ -1,4 +1,4 @@
-file(GLOB SOURCES "src/*.h" "src/requests/*.h" "src/requests/asm/*.h" "src/*.cpp" "res/*.rc")
+file(GLOB SOURCES "src/*.h" "src/requests/*.h" "src/requests/asm/*.h" "src/*.cpp" "res/*.rc")
set(TARGET SkypeWeb)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
target_link_libraries(${TARGET} libjson)