summaryrefslogtreecommitdiff
path: root/src/mir_app/CMakeLists.txt
diff options
context:
space:
mode:
authorKirill Volinsky <Mataes2007@gmail.com>2017-12-06 14:15:09 +0300
committerKirill Volinsky <Mataes2007@gmail.com>2017-12-06 14:15:09 +0300
commita27079fe5c4a210664515c47767c00112c435d65 (patch)
tree39e36b58b4138af46e2f10661de352482b89399d /src/mir_app/CMakeLists.txt
parent87c39b86cfeb0dedf94f9bf04af30de2daf368bc (diff)
convert all files exept curl and new_gpg to utf-8 BOM (reverted from commit 62202ed10617927d5429bc59898e12a366abe744)
Diffstat (limited to 'src/mir_app/CMakeLists.txt')
-rw-r--r--src/mir_app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/mir_app/CMakeLists.txt b/src/mir_app/CMakeLists.txt
index a63240449b..aee657a982 100644
--- a/src/mir_app/CMakeLists.txt
+++ b/src/mir_app/CMakeLists.txt
@@ -1,4 +1,4 @@
-file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
if(CMAKE_CL_64)
list(APPEND SOURCES "src/mir_app64.def")
else()