summaryrefslogtreecommitdiff
path: root/plugins/TopToolBar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/TopToolBar/CMakeLists.txt')
-rw-r--r--plugins/TopToolBar/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/TopToolBar/CMakeLists.txt b/plugins/TopToolBar/CMakeLists.txt
index d9fe0fba80..f2f3987bf6 100644
--- a/plugins/TopToolBar/CMakeLists.txt
+++ b/plugins/TopToolBar/CMakeLists.txt
@@ -1,3 +1,4 @@
file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET TopToolBar)
-include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake) \ No newline at end of file
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} comctl32.lib) \ No newline at end of file