summaryrefslogtreecommitdiff
path: root/protocols/IRCG/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/IRCG/CMakeLists.txt')
-rw-r--r--protocols/IRCG/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/IRCG/CMakeLists.txt b/protocols/IRCG/CMakeLists.txt
index 93502b9e08..9f37dca7f3 100644
--- a/protocols/IRCG/CMakeLists.txt
+++ b/protocols/IRCG/CMakeLists.txt
@@ -1,4 +1,4 @@
-file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET IRC)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
target_link_libraries(${TARGET} ws2_32.lib)