summaryrefslogtreecommitdiff
path: root/protocols/IcqOscarJ/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/IcqOscarJ/CMakeLists.txt')
-rw-r--r--protocols/IcqOscarJ/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/protocols/IcqOscarJ/CMakeLists.txt b/protocols/IcqOscarJ/CMakeLists.txt
index f5c241229b..c5feb2c951 100644
--- a/protocols/IcqOscarJ/CMakeLists.txt
+++ b/protocols/IcqOscarJ/CMakeLists.txt
@@ -1,5 +1,6 @@
file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET ICQ)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} comctl32.lib ws2_32.lib)
add_subdirectory(proto_icq)
add_subdirectory(icq_xstatus) \ No newline at end of file