summaryrefslogtreecommitdiff
path: root/protocols/JabberG/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/JabberG/CMakeLists.txt')
-rw-r--r--protocols/JabberG/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/JabberG/CMakeLists.txt b/protocols/JabberG/CMakeLists.txt
index 257a4cd8ae..65f5bb3a66 100644
--- a/protocols/JabberG/CMakeLists.txt
+++ b/protocols/JabberG/CMakeLists.txt
@@ -2,6 +2,6 @@ file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET Jabber)
include_directories(${CMAKE_SOURCE_DIR}/libs/libaxolotl/src)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
-target_link_libraries(${TARGET} Zlib libaxolotl libeay32.lib ssleay32.lib)
+target_link_libraries(${TARGET} Zlib libaxolotl ${OPENSSL_LIBRARIES} comctl32.lib UxTheme.lib ws2_32.lib)
add_subdirectory(jabber_xstatus)
add_subdirectory(proto_jabber) \ No newline at end of file