summaryrefslogtreecommitdiff
path: root/protocols/MRA/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/MRA/CMakeLists.txt')
-rw-r--r--protocols/MRA/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/protocols/MRA/CMakeLists.txt b/protocols/MRA/CMakeLists.txt
new file mode 100644
index 0000000000..6626c8d0cc
--- /dev/null
+++ b/protocols/MRA/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET MRA)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} Zlib)
+add_subdirectory(proto_mra)
+add_subdirectory(xstatus_mra) \ No newline at end of file