summaryrefslogtreecommitdiff
path: root/protocols/MSN/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/MSN/CMakeLists.txt')
-rw-r--r--protocols/MSN/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/protocols/MSN/CMakeLists.txt b/protocols/MSN/CMakeLists.txt
new file mode 100644
index 0000000000..a3984234ef
--- /dev/null
+++ b/protocols/MSN/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB SOURCES "src/*.h" "src/skylogin/*.h" "src/*.cpp" "src/*.c" "src/skylogin/*.c" "res/*.rc")
+set(TARGET MSN)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} libeay32.lib)
+add_subdirectory(proto_msn) \ No newline at end of file