summaryrefslogtreecommitdiff
path: root/protocols/SkypeWeb/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/SkypeWeb/CMakeLists.txt')
-rw-r--r--protocols/SkypeWeb/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/protocols/SkypeWeb/CMakeLists.txt b/protocols/SkypeWeb/CMakeLists.txt
new file mode 100644
index 0000000000..739bbe8aec
--- /dev/null
+++ b/protocols/SkypeWeb/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB SOURCES "src/*.h" "src/requests/*.h" "src/requests/asm/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET SkypeWeb)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} libjson)
+add_subdirectory(proto_conn_skype)
+add_subdirectory(proto_skype) \ No newline at end of file