summaryrefslogtreecommitdiff
path: root/protocols/Steam/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/Steam/CMakeLists.txt')
-rw-r--r--protocols/Steam/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/protocols/Steam/CMakeLists.txt b/protocols/Steam/CMakeLists.txt
index 4f76cb5bf9..9dacd1a586 100644
--- a/protocols/Steam/CMakeLists.txt
+++ b/protocols/Steam/CMakeLists.txt
@@ -1,4 +1,5 @@
file(GLOB SOURCES "src/*.h" "src/api/*.h" "src/*.cpp" "res/*.rc")
set(TARGET Steam)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} libjson comctl32.lib)
add_subdirectory(proto_steam) \ No newline at end of file