summaryrefslogtreecommitdiff
path: root/plugins/Dbx_sqlite/CMakeLists.txt
diff options
context:
space:
mode:
authorprotomors <protomors@gmail.com>2018-11-21 22:47:52 +0200
committerGeorge Hazan <ghazan@miranda.im>2019-07-12 18:09:25 +0300
commit534711314a50af6626bb74d712fc952b47a395f5 (patch)
treeb99b75c09a3357c190dcfc497a3b4c4cdda1644d /plugins/Dbx_sqlite/CMakeLists.txt
parent2bf83ee891571e83f3f01772ac994fbb391b2c78 (diff)
CMake: files for dbx_sqlite.
Diffstat (limited to 'plugins/Dbx_sqlite/CMakeLists.txt')
-rw-r--r--plugins/Dbx_sqlite/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/Dbx_sqlite/CMakeLists.txt b/plugins/Dbx_sqlite/CMakeLists.txt
new file mode 100644
index 0000000000..a4f971eef0
--- /dev/null
+++ b/plugins/Dbx_sqlite/CMakeLists.txt
@@ -0,0 +1,6 @@
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET Dbx_sqlite)
+
+include_directories(${CMAKE_SOURCE_DIR}/libs/sqlite3/src)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} sqlite3) \ No newline at end of file