summaryrefslogtreecommitdiff
path: root/plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am
diff options
context:
space:
mode:
authorKirill Volinsky <mataes2007@gmail.com>2012-06-07 12:10:12 +0000
committerKirill Volinsky <mataes2007@gmail.com>2012-06-07 12:10:12 +0000
commit094861f16a9627c04dc445294345af0bd5c59e6f (patch)
tree739403e2e0e495efd7b3bda72fb16e6da5405e65 /plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am
parentd472416d3e24ecc00083369d0a91c2ce1144f295 (diff)
removed not needed files
git-svn-id: http://svn.miranda-ng.org/main/trunk@355 1316c22d-e87f-b044-9b9b-93d7a3e3ba9c
Diffstat (limited to 'plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am')
-rw-r--r--plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am49
1 files changed, 0 insertions, 49 deletions
diff --git a/plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am b/plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am
deleted file mode 100644
index 336109a6ad..0000000000
--- a/plugins/MirOTR/libgcrypt-1.4.6/random/Makefile.am
+++ /dev/null
@@ -1,49 +0,0 @@
-# Makefile for cipher modules
-# Copyright (C) 2008 Free Software Foundation, Inc.
-#
-# This file is part of Libgcrypt.
-#
-# Libgcrypt is free software; you can redistribute it and/or modify
-# it under the terms of the GNU Lesser General Public License as
-# published by the Free Software Foundation; either version 2.1 of
-# the License, or (at your option) any later version.
-#
-# Libgcrypt is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU Lesser General Public License for more details.
-#
-# You should have received a copy of the GNU Lesser General Public
-# License along with this program; if not, see <http://www.gnu.org/licenses/>.
-
-# Process this file with automake to produce Makefile.in
-
-# Need to include ../src in addition to top_srcdir because gcrypt.h is
-# a built header.
-AM_CPPFLAGS = -I../src -I$(top_srcdir)/src
-AM_CFLAGS = $(GPG_ERROR_CFLAGS)
-
-noinst_LTLIBRARIES = librandom.la
-
-GCRYPT_MODULES = @GCRYPT_RANDOM@
-
-librandom_la_DEPENDENCIES = $(GCRYPT_MODULES)
-librandom_la_LIBADD = $(GCRYPT_MODULES)
-
-librandom_la_SOURCES = \
-random.c random.h \
-rand-internal.h \
-random-csprng.c \
-random-fips.c \
-rndhw.c
-
-if USE_RANDOM_DAEMON
-librandom_la_SOURCES += random-daemon.c
-endif USE_RANDOM_DAEMON
-
-
-EXTRA_librandom_la_SOURCES = \
-rndlinux.c \
-rndegd.c \
-rndunix.c \
-rndw32.c