summaryrefslogtreecommitdiff
path: root/src/core/stdfile/CMakeLists.txt
diff options
context:
space:
mode:
authorprotomors <protomors@gmail.com>2017-11-08 02:31:53 +0600
committerprotomors <protomors@gmail.com>2017-11-29 16:48:26 +0300
commite62e68d8dad3e554fdd9a41cea6ecdf35cde3102 (patch)
tree4a8b01b171c2a4e279c3162b5f3797c1af619aa2 /src/core/stdfile/CMakeLists.txt
parent6421856622260f6b92637b57f04306c8ae94208a (diff)
CMake: clean up library dependencies.
Diffstat (limited to 'src/core/stdfile/CMakeLists.txt')
-rw-r--r--src/core/stdfile/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/core/stdfile/CMakeLists.txt b/src/core/stdfile/CMakeLists.txt
index a91f49e32a..3454bf4121 100644
--- a/src/core/stdfile/CMakeLists.txt
+++ b/src/core/stdfile/CMakeLists.txt
@@ -1,2 +1,3 @@
set(TARGET StdFile)
-include(${CMAKE_SOURCE_DIR}/cmake/core.cmake) \ No newline at end of file
+include(${CMAKE_SOURCE_DIR}/cmake/core.cmake)
+target_link_libraries(${TARGET} Shlwapi.lib) \ No newline at end of file