summaryrefslogtreecommitdiff
path: root/src/mir_core/CMakeLists.txt
diff options
context:
space:
mode:
authorprotomors <protomors@gmail.com>2018-01-29 21:18:12 +0200
committerGeorge Hazan <ghazan@miranda.im>2018-01-31 22:10:11 +0300
commit17a61a8acdaf80d89289f7d5b3989c47d4a8f0c8 (patch)
treeeb17012e5dbcefc38410569e642671ef5f3a3369 /src/mir_core/CMakeLists.txt
parentb8f8623145589530eae0bdb957e5337537797a92 (diff)
CMake: fixes for FreeImage.
Diffstat (limited to 'src/mir_core/CMakeLists.txt')
-rw-r--r--src/mir_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/mir_core/CMakeLists.txt b/src/mir_core/CMakeLists.txt
index 8c39e0e4d5..d855e7eada 100644
--- a/src/mir_core/CMakeLists.txt
+++ b/src/mir_core/CMakeLists.txt
@@ -6,6 +6,6 @@ else()
endif()
set(TARGET mir_core)
include(${CMAKE_SOURCE_DIR}/cmake/lib.cmake)
-target_link_libraries(${TARGET} comctl32.lib)
+target_link_libraries(${TARGET} comctl32.lib Wtsapi32.lib)
set_target_properties(${TARGET} PROPERTIES COMPILE_DEFINITIONS "MIR_CORE_EXPORTS")
add_custom_command(TARGET ${TARGET} PRE_BUILD COMMAND "${CMAKE_SOURCE_DIR}/build/make_ver.bat") \ No newline at end of file