summaryrefslogtreecommitdiff
path: root/protocols/Discord/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/Discord/CMakeLists.txt')
-rw-r--r--protocols/Discord/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/protocols/Discord/CMakeLists.txt b/protocols/Discord/CMakeLists.txt
new file mode 100644
index 0000000000..a227eff6df
--- /dev/null
+++ b/protocols/Discord/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET Discord)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} Zlib libjson)
+add_subdirectory(proto_discord) \ No newline at end of file