summaryrefslogtreecommitdiff
path: root/protocols/Discord/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/Discord/CMakeLists.txt')
-rw-r--r--protocols/Discord/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/Discord/CMakeLists.txt b/protocols/Discord/CMakeLists.txt
index a227eff6df..47735cea72 100644
--- a/protocols/Discord/CMakeLists.txt
+++ b/protocols/Discord/CMakeLists.txt
@@ -1,4 +1,4 @@
-file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
set(TARGET Discord)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
target_link_libraries(${TARGET} Zlib libjson)