summaryrefslogtreecommitdiff
path: root/protocols/Icq10/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/Icq10/CMakeLists.txt')
-rw-r--r--protocols/Icq10/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/protocols/Icq10/CMakeLists.txt b/protocols/Icq10/CMakeLists.txt
new file mode 100644
index 0000000000..bb361358c2
--- /dev/null
+++ b/protocols/Icq10/CMakeLists.txt
@@ -0,0 +1,5 @@
+file(GLOB SOURCES "src/*.h" "src/*.cpp" "res/*.rc")
+set(TARGET ICQ)
+include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
+target_link_libraries(${TARGET} comctl32.lib ws2_32.lib)
+add_subdirectory(proto_icq)