summaryrefslogtreecommitdiff
path: root/protocols/Steam/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'protocols/Steam/CMakeLists.txt')
-rw-r--r--protocols/Steam/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/protocols/Steam/CMakeLists.txt b/protocols/Steam/CMakeLists.txt
index 9dacd1a586..7815315d0b 100644
--- a/protocols/Steam/CMakeLists.txt
+++ b/protocols/Steam/CMakeLists.txt
@@ -1,4 +1,4 @@
-file(GLOB SOURCES "src/*.h" "src/api/*.h" "src/*.cpp" "res/*.rc")
+file(GLOB SOURCES "src/*.h" "src/api/*.h" "src/*.cpp" "res/*.rc")
set(TARGET Steam)
include(${CMAKE_SOURCE_DIR}/cmake/plugin.cmake)
target_link_libraries(${TARGET} libjson comctl32.lib)