summaryrefslogtreecommitdiff
path: root/src/core/stdssl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/stdssl/CMakeLists.txt')
-rw-r--r--src/core/stdssl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/stdssl/CMakeLists.txt b/src/core/stdssl/CMakeLists.txt
index ecc952031a..6b2c0a91d0 100644
--- a/src/core/stdssl/CMakeLists.txt
+++ b/src/core/stdssl/CMakeLists.txt
@@ -1,3 +1,3 @@
set(TARGET StdSSL)
include(${CMAKE_SOURCE_DIR}/cmake/core.cmake)
-target_link_libraries(${TARGET} secur32.lib crypt32.lib) \ No newline at end of file
+target_link_libraries(${TARGET} ws2_32.lib secur32.lib crypt32.lib) \ No newline at end of file