summaryrefslogtreecommitdiff
path: root/src/mir_app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/mir_app/CMakeLists.txt')
-rw-r--r--src/mir_app/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mir_app/CMakeLists.txt b/src/mir_app/CMakeLists.txt
index 4b061f20b8..e9154b2499 100644
--- a/src/mir_app/CMakeLists.txt
+++ b/src/mir_app/CMakeLists.txt
@@ -5,6 +5,7 @@ else()
list(APPEND SOURCES "src/mir_app.def")
endif()
set(TARGET mir_app)
+string(REPLACE "/EHsc" "" CMAKE_CXX_FLAGS ${CMAKE_CXX_FLAGS})
include(${CMAKE_SOURCE_DIR}/cmake/lib.cmake)
target_link_libraries(${TARGET} Zlib FreeImage UxTheme.lib ws2_32.lib)
set_target_properties(${TARGET} PROPERTIES COMPILE_DEFINITIONS "MIR_APP_EXPORTS") \ No newline at end of file