summaryrefslogtreecommitdiff
path: root/app-cdr/binflash/binflash-1.49b.ebuild
diff options
context:
space:
mode:
authorGluzskiy Alexandr <sss123next@list.ru>2010-02-18 17:34:37 +0300
committerGluzskiy Alexandr <sss123next@list.ru>2010-02-18 17:34:37 +0300
commitc14906c94d4ea4dc7e0f809764048f0205eae2e0 (patch)
tree0f696dd5716be4e7718979cc2c03fae1e76d2a75 /app-cdr/binflash/binflash-1.49b.ebuild
parent24276ff4ffbfe9d1b93722f83fc7649f2fdf748a (diff)
renamed: app-cdr/binflash/binflash-1.47a.ebuild -> app-cdr/binflash/binflash-1.49b.ebuild
Diffstat (limited to 'app-cdr/binflash/binflash-1.49b.ebuild')
-rw-r--r--app-cdr/binflash/binflash-1.49b.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-cdr/binflash/binflash-1.49b.ebuild b/app-cdr/binflash/binflash-1.49b.ebuild
new file mode 100644
index 0000000..3f3b80f
--- /dev/null
+++ b/app-cdr/binflash/binflash-1.49b.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/binflash/binflash-1.46a.ebuild,v 1.2 2009/07/07 22:50:48 flameeyes Exp $
+
+MY_PN=${PN/bin/nec}
+
+DESCRIPTION="Tool to flash DVD burner with a binary firmware file"
+HOMEPAGE="http://binflash.cdfreaks.com"
+SRC_URI="http://binflash.cdfreaks.com/download/1/2/${MY_PN}_linux.tgz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RESTRICT="fetch strip"
+
+pkg_nofetch() {
+ elog "We cannot download this file for your due to license restrictions."
+ elog "Please visit ${HOMEPAGE} and download ${A} into ${DISTDIR}."
+}
+
+src_install() {
+ into /opt
+ dobin ${MY_PN} || die "dobin failed."
+}