summaryrefslogtreecommitdiff
path: root/dev-qt/qtwebview/qtwebview-5.10.9999.ebuild
diff options
context:
space:
mode:
authorGluzskiy Alexandr <sss@sss.chaoslab.ru>2018-02-23 16:00:56 +0300
committerGluzskiy Alexandr <sss@sss.chaoslab.ru>2018-02-23 16:00:56 +0300
commit57c8c6a8613ffe1e96587e21b34249133e54e4d2 (patch)
treea95832bfa28a57a4dd7df2a86fc33a19d98fe4cc /dev-qt/qtwebview/qtwebview-5.10.9999.ebuild
parentabbc99af90c96d4f50084e29633b32594b9bbfec (diff)
qt 5.10 scm from qt repo
Diffstat (limited to 'dev-qt/qtwebview/qtwebview-5.10.9999.ebuild')
-rw-r--r--dev-qt/qtwebview/qtwebview-5.10.9999.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-qt/qtwebview/qtwebview-5.10.9999.ebuild b/dev-qt/qtwebview/qtwebview-5.10.9999.ebuild
new file mode 100644
index 0000000..43288fc
--- /dev/null
+++ b/dev-qt/qtwebview/qtwebview-5.10.9999.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit qt5-build
+
+DESCRIPTION="Module for displaying web content in a QML application using the Qt5 framework"
+
+if [[ ${QT5_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+IUSE=""
+
+DEPEND="
+ ~dev-qt/qtcore-${PV}
+ ~dev-qt/qtdeclarative-${PV}
+ ~dev-qt/qtgui-${PV}
+ ~dev-qt/qtwebengine-${PV}
+"
+RDEPEND="${DEPEND}"