summaryrefslogtreecommitdiff
path: root/net-p2p/syncthing/syncthing-scm.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/syncthing/syncthing-scm.ebuild')
-rw-r--r--net-p2p/syncthing/syncthing-scm.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-p2p/syncthing/syncthing-scm.ebuild b/net-p2p/syncthing/syncthing-scm.ebuild
index 1bdbe73..8071fc4 100644
--- a/net-p2p/syncthing/syncthing-scm.ebuild
+++ b/net-p2p/syncthing/syncthing-scm.ebuild
@@ -28,6 +28,10 @@ GO_PN="github.com/${PN}/${PN}"
EGIT_CHECKOUT_DIR="${S}/src/github.com/syncthing/syncthing"
S=${EGIT_CHECKOUT_DIR}
+PATCHES=(
+ "${FILESDIR}/tls_params.patch"
+)
+
src_compile() {
go run build.go
}
@@ -58,4 +62,4 @@ pkg_postinst() {
elog "To enable it at startup:"
elog " ${ECHO_2}"
einfo
-} \ No newline at end of file
+}